Subject: VGA vertical retrace

From: Lance Norskog <[email-masked]>
Date: 24 Oct 91 11:17:39 PDT (Thu)

The answer is to get one of the many VGA cards which do support
vertical retrace interrupts.

Alan Killian discussed his work with LCD goggles awhile back
on sci.virtual-worlds, and we realized that the LCD timing
is such that it may be preferable to switch the goggles
ahead of the vertical retrace rather than on it.  Also,
we might want to separately control the two cells rather
than just have a left-right control line.

This would need an outboard box which read the horizontal
and vertical sync, counted up retraces, and switched the
LCD cells just before rather than "on the beat".

This sounds like another job for the outboard glove control board.
It could do the serial port AA and control line trick to control
the LCD cells.

Lance Norskog

---

From: Dave Stampe-Psy+Eng <[email-masked]>
Date: Thu, 24 Oct 91 15:28:40 -0400

> From [email-masked] Thu Oct 24 14:57:02 1991
> To: broehl@sunee
> Subject: VGA vertical retrace
> Cc: [email-masked]
> From: Lance Norskog <[email-masked]>
> 
> 

I've had no problems using Sega glasses with monitor VSYNC...  if
they're driven properly.  Some of the older models might have had
slower pi-cells.. I dunno.

- Dave Stampe