Subject: Results of STRAW-POLL

From: [email-masked]
Date: Tue, 29 Oct 91 17:56:16 -0800

The following represents the results of the straw-poll which I
conducted last week.  The purpose of the straw-poll was to 
determine the 'best' name to use as a newsgroup to move the
discussions which are now taking place on the glove-list.

A total of 71 votes were received.  If anyone voted for two names
I did the following:  if one of the names was an 'Other'
or the two names seemed to have equal weight I gave them both a
half vote, whereas if one was clearly marked a first choice I
gave that a full vote and ignored the other name.  Sorry if this
bothers anyone, but I did clearly state 'choose one' and I had
to do something.

The results are as follows:

35.5	sci.virtual-worlds.tech
17.5	sci.virtual-worlds.homebrew
10.0	comp.periphs.virtual
 3.5	comp.periphs.glove
 2.0	sci.virtual-worlds.low-end
 1.0	comp.invisible.touch
 0.5	sci.virtual-worlds.glove
 0.5	comp.periphs.vr
 0.5	comp.virtual-worlds.interface
 0.0	alt.glove		

27.0	Moderated
25.0	Un-moderated
19.0	Don't care about moderation

Several people suggested that people simply begin posting to
sci.virtual-worlds and not create a new newsgroup...

Several others suggested not moving the mailing-list because
they don't have access to the Usenet newsgroups...

Conclusion:

	sci.virtual-worlds.tech is the obvious leader,

	whether or not to moderate it is still unclear.

All comments and suggestions are welcome; I will probably post
a RFD (Request for Discussion) in about a week.

        +--------------\
        | Aaron Pulkka  >       [email-masked]
        +--------------/

---

From: [email-masked] (Tim Deagan)
Date: Wed, 30 Oct 91 14:16:22 CST

The only thing I'm not interested in is high-dollar
gear I'll never get to use.  I'd like to find out about any VR
homebrew activities involving PCs and low-cost (under $200) gear.
(PCs can include Amiga's, Macs, etc.  but I like DOS boxes cuz
their cheap and very functional.  I also like microC's.)

The big expensive stuff is lovely to read about in sci.v-w, but
the revolution will be feuled from below...

Okay, there's $.02 worth.  Basically I'd hate to miss a goodie
about goggles or Nintendo twister boards cause I missed subscribing
but frankly I'm grateful this exists at all and I don't mind a little
responsibility for meeting my own needs. ($.02 more for free!)

done now
--Tim
[email-masked]

---

From: Nick (Nikolaos) C. Fotis <[email-masked]>
Date: Thu, 31 Oct 91 14:00:43 EET

> From: J Eric Townsend <[email-masked]>
> Subject: Re: Results of STRAW-POLL (fwd)
> 
> However, I still think that comp.periphs.glove is the logical place for
> the group.  It's a peripheral, and there's a peripheral heirarchy. Let
> the discussion of the ethics of teledildonics and presidential campaigns
> stay in sci.v-w.
> 
> If not that, how about:
> comp.virtual.glove
> comp.virtual.goggles
> comp.virtual.mouse (for flying meeces)
> comp.virtual.rendering
>  etc etc etc

Personally, I would prefer the creation of a comp.periphs.glove group, because:

The comp. hierarchy is much more widely distributed in the Internet/EUnet, and
I want a distribution scheme that arrives at all places without trouble.

If we want a more general newsgroup?? I think that the volume of glove-list
is enough to maintain a comp.periphs.glove group, and cluttering with
irrespective material will be rather harmful.

Moderation?? I don't care too much, since I can select what to read with
the newsreader I use. I agree that moderation is useful, though.

(I'm on Eunet's borderline, and only the comp. hierarchy arrives
 here unschatched.)

The gyus that aren't on the Internet/uucp and cannot get news are going to
be hurt badly. Do we want such a thing???

 alt. hierarchy?? Forget it. We don't get alt.sex.*, so we shall not	
get glove-related material either ;-) ;-) ;-)

Greetings, and have a nice day,
Nick.

(WOW!! My first posting in the glove-list!! ;-) )

-- 
Nikolaos Fotis			National Technical Univ. of Athens, Greece
16 Esperidon St.,		UUCP:	mcsun!ariadne!theseas!nfotis
Halandri, GR - 152 32		or InterNet : [email-masked]
Athens, GREECE			FAX: (+30 1) 77 84 578