Subject: Reminder of content of the list

From: J Eric Townsend <jet>
Date: Thu, 24 Oct 91 13:40:33 CDT

This list is for power glove stuff.  Not monitors, not scan-line techniques,
not anything else.  I'm beginning to get "unsubscribe me but keep me
updated on new source" requests from people who don't give a monkey's
about scan-line techniques for VGA.

I think they're right.

Please keep the stuff related to power gloves (or even data gloves in
general).

If you wanna talk about viewing systems, then maybe it's time for
a monitor-talk-list or somesuch.

Thanks for your cooperation,
 eric

-- 
J. Eric Townsend - [email-masked] - Systems Wrangler, UH Dept of Mathematics
vox: (713) 749-2126  '91 CB750, DoD# 0378, TMRA# 27834
PowerGlove mailing list: [email-masked]
"allow users to create more impactful documents" -- from an Apple press release

---

From: Dave Stampe-Psy+Eng <[email-masked]>
Date: Thu, 24 Oct 91 15:42:36 -0400

> From [email-masked] Thu Oct 24 14:53:20 1991
> From: J Eric Townsend <[email-masked]>
> Subject: Reminder of content of the list
> To: [email-masked]
> 
> 
I think SOMETHING should be done...  We've got a lot of momentum here, and
sci.virtual-worlds seems to be DOWN since Monday.  Could a temporary list
be set up until the new newsgroup is up?  If you don't want to, maybe someone
else can...  Any volenteers?

- Dave Stampe