Subject: Oops!

From: [email-masked] (Marshall Robin)
Date: Wed, 23 Oct 91 10:45:45 EST

Sorry....please ignore that....

-marshall

---

From: Scott "Worf" MacQuarrie <[email-masked]>
Date: Fri, 25 Oct 91 22:22:05 PDT

PLease remove me from this list.

Thanks,

-- 
Scott T. MacQuarrie                  Marketing Training Developer 
                                       Sequent Computer Systems   
     [email-masked]                Beaverton, OR      503-578-5456 
"Life is Good!"