Subject: Re: Low-end VR Newsgroup

From: Lance Norskog <[email-masked]>
Date: 16 Oct 91 10:54:50 PDT (Wed)

sci.virtual-worlds.homebrew captures the essence of this list.

Or alt.cyberspace.homebrew, although, yes, lots of geek
administrators don't take alt groups.  If you promise there
will not be 5 megs of bad porno every day, you may be
able to change this.

If you think sci.v-w has fluff, go check out comp.graphics.
Sci.v-w doesn't have people posting for GIF viewers every damn day.
Moderation is a good thing, except that you can't involve
two groups in a jointly interesting topic.  

I'd like to start a conversation between sci.v-w and 
comp.simulation on the topic "how do I simulate recombinant 
objects and substances?" but I can't because they're
both moderated.

	"I have two pieces of clay.
	I slap them together and make one big piece.
	What data structures should I use?
	Are objects appropriate?"

I've been told that few people in industry post to sci.v-w 
because they don't want to leak proprietary secrets.  
The computer biggies (SUN Dec IBM etc.) are putting large
budgets behind VR groups.

Lance Norskog

---

From: [email-masked] (Adrian Godwin)
Date: Wed, 16 Oct 91 09:52:37 +0100

>  
> I happen not to like the stuff in that group [ sci.virtual.worlds] right now, 
> but on the other hand, the philosophizing does not seem inappropriate.
>  

I agree : that group doesn't have much hardware discussion (except to say 
'buy an SGI' !), and the hardware threads that do appear don't last long.
I think there's a need for a general purpose hardware group, and the
existence of such a group would make a glove-only one rather pointless.
...periphs seems too limited (I think of peripherals as parts very distinct
from the host, and some possible video adapters aren't really that. 
We might even develop a complete host, specifically for VR).

How about sci.virtual-worlds.hardware ? I don't much care whether it's 
moderated or not, as long the moderator is welded to it's keyboard :-).

-adrian