Subject: Re: Dataglove 2 and the SGI

From: Lance Norskog <[email-masked]>
Date: 21 Oct 91 11:50:21 PDT (Mon)

Get the Graphics Interface '90 proceedings.  Chris Shaw and
his cohort whose name I've forgotten have a lot of sage advice
on this in "The DataPaper".  They also have a toolkit they're
planning to release soon.  Shaw posts here and on sci.v-w a lot.

Lance Norskog

---

From: Chris Shaw <[email-masked]>
Date: Tue, 22 Oct 1991 16:41:25 -0600

> planning to release soon.  Shaw posts here and on sci.v-w a lot.

Thank for the references! My cohort = my boss = Mark Green.
We'll be releasing a beta version of the toolkit sometime this month.
Includes a version of our updated glove server, and our updated
isotrak server, plus our VR toolkit.

-- 
Chris Shaw               University of Alberta
[email-masked]    CatchPhrase: Bogus as HELL !