Subject: Re: 8051s

From: [email-masked] (Tim Deagan)
Date: Mon, 28 Oct 91 12:42:29 CST

A lovely variety of 8051 development tools (most for DOS)
are available on the Circuit Cellar BBS 
24 hours
300/1200/2400 bps
8N1
(203)871-1988
This is a great BBS and an even better magazine for homebrew
types.  they also sell a variety of premade 8051 boards &
plans for ICE's and emulators and such.

--Tim
[email-masked]

---

From: [email-masked] (Dave Newton)
Date: Mon, 28 Oct 91 13:55:36 CST

SHould also probably add the Signetics BBS number to that list, as they make
a swell line of 8051-type parts.

1-800-451-6644, 1200/2400-N-8-1

It's an 800 number, so go easy on it, they're nice to have it set up like that.