Subject: Night landings and the 727 in the 1960's

From: [email-masked] (Robert Dorsett)
Date: 03 Dec 92 05:01:33 PST

Those interested in the night-landing problem described in Dave Rogers'
excerpt from _Legend & Legacy_ would probably find the following of 
interest; it describes the original research.  The descriptions of the
experimental apparatus, and the simulator test regime, are fascinating.

Kraft, Conrad L.  "A psychophysical contribution to air safety: simulator 
studies of visual illusions in night visual approaches."  In _Psychology:
from research to practice_, Herbert L. Pick, Jr., ed.  (New York: Plenum 
Press), 1978.  Pages 363-385. ISBN 0-306-31132-1.

--
Robert Dorsett
Internet: [email-masked]
UUCP: ...cs.utexas.edu!rascal.ics.utexas.edu!rdd

---

From: Robert Dorsett <[email-masked]>
Date: 04 Dec 92 22:30:38 PST

Yet another comment on Legend & Legacy, from last month.

                ---------------

From: [email-masked] (PROF D. Rogers (EAS FAC))
Newsgroups: rec.aviation.misc
Subject: night landings
Keywords: night, landings
Message-ID: <[email-masked]>
Date: 1 Nov 92 02:10:45 GMT

G'day,
 
Here is another quote without permission from `Legend and Legacy'
The Story of Boeing and Its People.
 
Now that winter has come and most of us will be flying more
at night it's something to consider.
 
Between late 1965 and early 1966 there were 4 fatal 727 crashes.
The common denominator in each crash was excessive rate of
descent at night. Two aircraft were flown into the water, a
third hit high terrain near the airport over an unlighted
sloping terrain.
 
"Boeing engineers built a make-believe city on a table top place
in front of a cockpit simulator, and put 12 experienced company
pilots through identical approaches to the miniature city's
airport.  All 12 were told they were making a routine approach
on a clear night to `Nighterton Field,' well-lighted and just
south of the city, locate on a three-degree slope. Bisecting
Nighterton was a river. The city lights were bright, but there
were no lights between the beginning of the approach path and
the runway---a typical approach over water or unlighted sloping
terrain.
 
Noe of the pilots had altimeters for reference.  They were told
to concentrate on flying the best approach path possible,
reporting their estimated altitude every two miles starting at
a point 18 miles from the airport. Their only active
instruments were an airspeed indicator and a vertical velocity
gauge.
 
Eleven of the 12 crashed while making the approach. The closest
any of these 11 got to the runway before pranging into imaginary
ground was five miles. ....."
 
'Nuff said.
 
Dave Rogers