Subject: =1= 1992 Usenet Olympics: Opening Ceremonies

From: [email-masked] (Scott Forbes)
Date: 3 Aug 92 05:24:44 GMT

"Well we know where we're goin'
 But we don't know where we've been
 And we know what we're knowin'
 But we can't say what we've seen
 And we're not little children
 And we know what we want
 And the future is certain
 Give us time to work it out"
                               -- "Road to Nowhere" (Talking Heads)
 
                * * *
 
Don Pardo:
>The Usenet Sports Programming Network proudly presents:

                  \\                                           \\
________________ //// __________________ Exclusive Coverage   ////
_______________ \\\\\\ _____________________________ of the  (____)
______________ //////// _________ 1992 Usenet Olympic Games   \  /
              (________)                                       ||
               \      /                                        ||
    \\          \    /          \\
   ////          \  /          ////
  \\\\\\          ||          \\\\\\
 ////////    .__________.    ////////
(________)   |_. .__. ._|   (________)
 \      /      | |  | |      \      /
  \    /   \\._| |__| |_.\\   \    /
   \  /   ///|__________|///   \  /
    ||   \\\\\\        \\\\\\   ||
    ||  ////////      ////////  ||
    || (________)    (________) ||
        \      /      \      /
         \    /        \    /
          \  /          \  /  Brought to you by Nintendo,
           ||            ||     the official entertainment system
           ||            ||     of the 1992 Usenet Olympic Games
           ||            ||

[Computer-generated graphics of athletes, volcanoes, etc. whiz by
as trumpet fanfare plays in the background.  The camera fades to
USPN Olympic Headquarters, where Bob Costas is sitting at a desk
surrounded by television monitors with the '92 Olympics logo.]
 
Bob Costas:
>Hello once again from USPN and welcome to the '92 Usenet Olympics!
>USPN is proud to continue its tradition of excellence in bringing
>you exclusive coverage of the 1992 Usenet Olympic Games, featuring
>participants from over 105 newsgroups in a stunning display of
>strength, stamina and pain tolerance.
 
>Our coverage will begin in a few moments in Los Angeles, where the
>Opening Ceremonies are about to begin.  But first we have these
>words from our sponsors:

          .-------------------.            Collect all 256
hologram  |  Usenet Olympics  |     Usenet Olympics Trading Cards!
of the  \.|   Trading Cards   |
athlete   \.                  |   .-------------------------------.
on front! | \.     /          |   | Mike "Vidiot" Brown           |
          |   \.   \O  ungh!  |   | Gold medalist, Long Post      |
          |        /\         |   |                               |
          |       /| |        |   | Set world record in '91 Games |
          |------/-|_         |   |                               |
          |     -  / )        |   | Favorite television program:  |
          |_________-         |   |   "The Honeymooners"          |
          |                   |   |         .                     |
          |Mike "Vidiot" Brown|   '--------/----------------------'
          | rec.arts.startrek |           /
          '-------------------'   Fun facts on back!

Look for Usenet Olympics Trading Cards in specially marked packets
of AppleTalk, the Official Protocol of the 1992 Usenet Olympics.

Emil Jacobs:
>We're back, and welcome to Lawrence Stadium in Los Angeles where
>the Opening Ceremonies are about to start.  The crowd here in L.A.
>has been working up to this day for weeks and months, starting
>with the announcement several weeks ago that the city had beaten
>several contenders, including Sarajevo, Beirut, and Baghdad, for
>the right to host the '92 Usenet Olympics.
 
Murphy Brown:
>Yes, they were celebrating in the streets for days after that one,
>and that same feeling of excitement has carried over to the crowd
>sitting with us here at the stadium.  Just outside the building
>the various teams are lining up and preparing to enter, and USPN's 
>Peter Arnett is there.  Peter?
 
[The camera shifts to an argument in progress.]
 
Lazlo Nibble:
>--behind the rec.arts.comics.* teams, or else over there with
>rec.arts.anime!
 
Iain Sinclair:
>Hah!  Rec.arts.manga is either marching right beside r.a.comics
>or in front of it!
 
Peter Arnett:
>Murphy, we're having a few problems getting the teams to line up
>in something resembling a linear order--
 
Gregory "Life..." Bergian:
>No, no NO!  The "unix" teams should be after comp.os.*!  And get
>the rec.arts.startrek.* teams out of here!
 
Alok Vijayvargia:
>My team goes first!
 
Dani Zweig:
>Will somebody PLEASE get the soc.culture.* teams organized?
>There are more teams than there are athletes!
 
Bryan "Hades" Hughes:
>Hey!  That belongs in the top-level "us.*" hierarchy!
 
Joe Usenet:
>WHAT top-level "us.*" hierarchy?
 
Peter Arnett:
>It may be some time before these teams are ready, Murphy.
 
Emil:
>This is a disaster waiting to happen.  Bob, I'd predict that the
>outcome may be decided by--
 
[The building is rocked by a low explosion.  Sounds of violent
decision making are heard just outside the stadium.]
 
Emil:
>...flaming.
 
Bob:
>Here we go again.  Our exclusive event coverage will begin with
>Synchronized Flaming and the Logic Jump; stay tuned for more
>excitement as the Usenet Olympics get underway.
 
[stay tuned!]

---

From: [email-masked] (Scott Forbes)
Date: 7 Aug 92 05:26:13 GMT

"No stop signs, speed limit
 Nobody's gonna slow me down
 I got wheels, gonna spin 'em
 Nobody's gonna's mess me around"
                                       -- "Highway to Hell" (AC/DC)
 
                * * *
 

                                                               \\
__________________   ___________________ Exclusive Coverage   ////
_________________ /'\ ______________________________ of the  (____)
________________ / . \ __________ 1992 Usenet Olympic Games   \  /
The Marathon,   /     \                                        ||
part one       /   '   \                                       ||
              /    .    \         ._______.
             /           \        | OZ   ^|
            /      '      \       |26 mi.^|
           /       .       \      '---+---'
          /                 \         |
         /         '         \        |
        /          .          \       |
       /                       \      |
      /            '            \     |
     /             .             \
    /
   /               '          Brought to you by Budweiser,
  /                .            the official alcoholic beverage
 /                              of the 1992 Usenet Olympic Games
/                  '
                   .                   \

[Somewhere on the playing field of Lawrence Stadium, one of the
"athletes" is trying to carry on a calm and civilized discussion.
Shocked by this stunning breach of tradition, some of the other
athletes stop flaming each other long enough to listen in.]
 
Peter da Silva:
>Look at this madness!  [Gestures at the surrounding chaos]
>There has to be a better way of making and changing newsgroups.
 
Lazlo Nibble:
>Right.  Even if you find a better way of organizing this rabble,
>how do you expect to get them to go along with it?
 
Peter:
>Anything is better than sitting by and watching as USENET slowly
>disintegrates.  We need to change the Guidelines.
 
[There is a distant rumble of thunder.]
 
Richard Caldwell:
>I can't believe this!  How can a group like rec.arts.manga, with
>a charter broader than misc.misc and a level out of place in the
>naming hierarchy, get passed and created?
 
Peter:
>Because the current newsgroup voting system combines and confuses
>two entirely separate issues.  Those people voted "yes" because
>they were interested in the topic, not because they thought that
>the group was named correctly or that it had a reasonable charter.
>If we want to prevent these kind of problems, we need to change
>the Guidelines.
 
[There is a rumble of thunder, and the sky gradually darkens.  A
gust of wind whips across the playing field of Lawrence Stadium;
the wind increases until the players are shouting over it.]
 
Chip Salzenberg:
>These massive reorganizations are a nightmare!  Twenty ideas for
>new UNIX newsgroups, all of them conflicting.  How can we find an
>acceptable way to sort out all these names and vote on them?
 
Peter: [irritated]
>Are you people listening to me?  WE NEED TO CHANGE THE GUIDELINES!
 
[There is a brilliant flash of lightning and a dull roar like the
sound of a hundred locomotives.  A funnel cloud appears above the
stadium, and the building's foundations begin to shake.
 
In the burst of lightning, an oddly young-looking old man appears
wearing a grey cloak, a white gold ring and a brass lantern.
The man carries no burden, but walks as if the fate of millions
were balanced upon his shoulders.]
 
Chuq von Ruspach: [to Peter]
>NOW you've done it, you fool!
 
[The stadium is lifted off the ground and pulled into the tornado,
spinning wildly.  Images appear in the sky above the stadium...]
 
Alok Vijayvargia: [tugging on an object]
>It's MINE, you understand!  Mine mine mine mine mine!
 
Kent Paul Dolan:
>Idiots!
>Morons!
 
Chuck Herrick:
>Just say NO to no votes!
 
[Suddenly the images are replaced by a single Eye, burning red
and filled with unspeakable malice.  The eye appears to be
searching for something or someone, and a terrible voice can
just barely be heard...]
 
Eye:
>...One Rule to bind them all...
 
[The eye fades to black, and the sky goes dark for a moment.
There is a loud "crunch" from underneath the stadium, and then
the darkness turns into a clear green sky.]
 
Peter:
>...green?
 
Chuq:
>You IMBECILE.  Do you have any idea what you've just done?
>Thousands of lives lost, all for a hopeless quest...
 
Peter:
>What the hell are you talking about?  Where are we?
 
Chuq:
>You just dropped a building the size of the Parthenon
>on top of Munchkin Village.
 
Peter:
>Huh!?  But all I said was -- mmph!
 
Chuq: [covering Peter's mouth]
>Don't say it HERE, you fool!  He'll hear you, and we'll all
>be killed!
 
[The other athletes, sensing a bizarre new plot twist, go back
to flaming each other.  Chuq and Peter are left alone.]
 
Peter:
>Where the hell is HERE?
 
Chuq:
>You said you wanted to change the G-- ...rules, didn't you?
>Well, this is the place where they are changed.  You must follow
>the Asbestos Road to its terminus; there you will meet those who
>have the power to change the rules.
 
Peter:
>Don't tell me.  It's the Wizard of Usenet, and I get a pair of
>ruby slippers, and the wicked witch is after my dog...
 
Chuq:
>I have told you all that I can.  You must follow the road and
>find the answer for yourself.  I will accompany you for a while,
>for the road is perilous and my help may aid your quest.
 
Peter:
>And you're the Good Witch.  You're not going to start singing
>anytime soon, are you?
 
Chuq: [scornfully]
>This is no game!  [A pained look crosses Chuq's face, and he
>appears to be looking inside himself.]  What you do here may
>affect the shape of Usenet for years to come, even decades.  The
>mistakes you make will have an impact on thousands of people.
>And while you run around joking about witches and wizards, the
>very fabric of Usenet is dissolving into chaos.
 
Peter:
>I know, I know, you're right... but this has got to be the most
>ridiculous way of getting things done that I've ever heard of.
 
Chuq:
>Everything will make sense when we reach the end of the road.
>Come.  We must begin our quest.
 
[...to be continued...]

---

From: [email-masked] (Scott Forbes)
Date: 5 Aug 92 06:13:07 GMT

"Superman where are you now
 When everything's gone wrong somehow
 The men of steel, men of power
 Are losing control by the hour"
                                   -- "Land of Confusion" / Genesis
 
                * * *
 
>The Usenet Sports Programming Network proudly presents:

                                                               \\
________________________________________ Exclusive Coverage   ////
____________________________________________________ of the  (____)
_________________________________ 1992 Usenet Olympic Games   \  /
                                                               ||
The Name Flame                                                 ||
Second Round Preliminaries

 
"En garde!"    |      \      "Speak English, you #@&~!!"
               |       \
            O) *        *  (O
          --+--'         `--+--
            |               |
           / \             / \
   -------/   \-----------/   \---------------------
  -------------------------------------------------

Brought to you by cortisone,
    the official steroid of the 1992 Usenet Olympic Games

[Meanwhile, on the Shareware Triplecast's Red Channel...]
 
Dick Enberg:
>Good afternoon and welcome back to USPN's exclusive coverage of
>the 1992 Usenet Olympic Games.  We're here at the Wirth Coliseum,
>where the Name Flame competition is underway.
 
Katie Couric:
>Dick, the Name Flame is a difficult event for spectators to watch,
>with complicated rules and scoring.  The object of the sport is to
>prevent your opponent from creating a newsgroup, by implying that
>his/her choice of a group name is not properly situated in the
>USENET newsgroup naming hierarchy.
 
Dick:
>And the reason the rules are so complicated is that there aren't
>any fixed guidelines for naming a newsgroup.  Each ruling is made
>based on the precedent set by the previous ruling, and the
>self-appointed referees often spend days or weeks on a decision.
 
Katie:
>Now stepping onto the strip are Patrick Yip, arguing for the
>creation of rec.arts.merde, and Jay Maynard, who is arguing that
>"merde" discussion belongs in the rec.arts.dung hierarchy.
 
Referee:
>Flamers ready?  [they nod]  Allez!  Fence!
 
Patrick:
>I'm telling you, merde is more than your mere Western offal!  It
>transcends every part of our culture, from advertising to TV...
 
Jay:
>Then explain the difference between merde and other dung, you
>elitist xenophobic snob.
 
Referee:
>HALT!  Touch is right!  Score, one to zero!  Allez!  Fence!
 
Jay:
>No one's saying that there shouldn't be a mainstream merde group,
>but it has to be put where it belongs in the hierarchy.
 
Patrick:
>Who died and put you in charge?  Leave us alone!
 
Referee:
>HALT!  Touch is left!  Score, one all.  Allez!  Fence!
 
Patrick:
>Okay, we've broadened the charter to include all the possible
>forms of merde:  merde in movies, merde in books, merde in--
 
Jay:
>Merde in possibly every other group on the net.  This charter is
>completely meaningless.
 
Referee:
>HALT!  Touch is right!  Score, two to one!  Allez!  Fence!
 
Patrick:
>I know 300 people who will vote for any name I come up with.
 
Referee:
>HALT!  Touch is left!  Score, five to two!  Winner!
 
Jay:
>WHAT!?  This is an outrage!  You can't do this!
 
Patrick:
>I already did.
 
Dick:
>What an exciting match!  Stay tuned for more coverage as the 
>Usenet Olympics continue, right after this.

        Now you too can participate in the Usenet Olympics
          when you use FN, the Newsreader of Champions!
 
With a few simple search and replace commands, FN turns any post
into an Olympic caliber flame-o-rama!
 
Before FN                        After FN
-------------------------------  -------------------------------
in my humble opinion,            the TRUTH is,
With all due respect             You're a complete idiot
:-)                              f*** you!
I disagree                       BZZZT!  Thank you for playing
Standard disclaimer applies      My company backs every word I post
My two cents worth.              End of discussion.
Here's a suggestion:             Do this now:
 
Many of our athletes are already using FN -- now you too can flame
side-by-side with the best of them!  Be the first at your site to
get a copy of FN, available soon at an archive near you.
 
FN, the Official Newsreader of the 1992 Usenet Olympic Games.

Don Pardo:
>Coming up next:  the Flame Throw championships!
 
[stay tuned!]

---

From: [email-masked] (Scott Forbes)
Date: 7 Aug 92 05:21:48 GMT

[Due to a rather idiotic feature of my communications software, the
 Newsgroups: line on some parts of the Usenet Olympics has been
 truncated at 80 characters, cutting off rec.arts.sf.misc, alt.flame
 and talk.bizarre from the cross-posting.  News.groups, rec.humor,
 rec.humor.oracle.d and rec.arts.startrek.misc are receiving the
 posts uninterrupted in the correct order, and I have made a change
 which I *hope* will fix the problem for parts 5, 6 and 7 when they
 are posted.

 This fits right in with last year's Usenet Olympics, when the articles
 were catenated together by Brad Templeton in 2,3,4,4,1,5,6,7 order
 (yes, "4" is in there twice) and posted them to rec.humor.funny with
 the Opening Ceremonies in the middle.

 We now return you to your regularly scheduled programme.  --SF ]


"A lot of Babel came down the cable
 Everybody can be famous for a day
 From shore to shore
 A big department store
 Is all that's left of the American way"
 
                             -- "Praying to a New God" (Wang Chung)
 
                * * *
 

                                                               \\
__________________   ___________________ Exclusive Coverage   ////
_________________ /'\ ______________________________ of the  (____)
________________ / . \ __________ 1992 Usenet Olympic Games   \  /
The Marathon,   /     \                                        ||
part two       /   '   \                                       ||
              /    .    \         ._______.
             /           \        | OZ   ^|
            /      '      \       |26 mi.^|
           /       .       \      '---+---'
          /                 \         |
         /         '         \        |
        /          .          \       |
       /                       \      |
      /            '            \     |
     /             .             \
    /
   /               '       Brought to you by Major League Baseball,
  /                .           the official sport of the
 /                             1992 Usenet Olympic Games
/                  '
                   .                   \

[Chuq and Peter are walking away from Lawrence Stadium on a
road made entirely of asbestos bricks.]
 
Peter:
>Isn't there SOMETHING you can tell me about this place, other
>than the obvious "Wizard of Oz" parallels?
 
Chuq:
>You must find the answers for yourself.  There is no other way.
 
Peter:
>Who or what is at the end of the road?  Emerald City?  The Wizard?
 
Chuq:
>It will all be clear to you when we reach the end of our quest.
 
Peter:
>Look, all I want to do is change the Guidelines.  Why is --
 
[There is a terrifying high-pitched wail, trailing off into
frequencies beyond human hearing, and filled with terrible purpose.
A Rulewraith on a winged steed descends from the sky, blocking
the path before Peter and Chuq.  The Rulewraith looks suspiciously
like Jose Martinez:]
 
Rulewraith:
>THE GUIDELINES ARE INFLEXIBLE!  THEY MUST BE FOLLOWED TO THE
>EXACT LETTER WITHOUT ACCOMODATION!  THEY MUST NOT BE BENT OR
>ALTERED OR MODIFIED!  YOU WILL NEVER CHANGE THEM!
 
[Horrified by the evil in the words of the Rulewraith, Peter
stands frozen in sheer terror.  Chuq calmly pulls a bucket of
water out of his cloak and throws it at the Rulewraith.]
 
Rulewraith:
>AIYEE!  I'M MELTING!
 
[The Rulewraith dissolves, leaving an inky puddle.  Peter stares
at the puddle, then stares at Chuq.]
 
Chuq:
>Please do not say those words again.
 
Peter:
>What the -- !  This is INSANE!  What does ANY of this have to
>do with the... with...  YOU know, the...
 
Chuq:
>If you must refer to them, call them "the rules".  It is safer,
>but by no means free from danger.
 
Peter:
>In danger from WHAT?  What is it that makes it so difficult to
>change the G-- um, the rules?
 
[Chuq says nothing at first, but stares down the road in silence.
A strange, sad expression crosses his face.]
 
Chuq:
>In olden days, the great powers of Usenet forged a set of Rules,
>designed to preserve the trust and cooperation which was then
>considered to be the very essence of Usenet.  But when the cabal
>fell apart, destroyed by the very malice which threatens us now,
>a new Rule was forged.  The One Rule, the Ruling Rule; evil and
>powerful, it has perverted or destroyed all that came before it.
 
Peter:
>I thought this was a _Wizard of Oz_ parody.
 
Chuq: [irritated]
>To change the rules, you must unmake the One Rule that prevents
>you from making changes to the others.  And to do that, you must
>travel to the end of this road.
 
Peter:
>But what IS the One Rule?
 
Chuq:
>"The loudest voice wins."  Come; we have spent too much time here.
>We must hasten.  Follow the path.
 
[Chuq turns, and begins walking down the Asbestos Road.  The Bridge
of Peril (from _Monty Python's Holy Grail_) is visible on the horizon...]
 
Peter: [muttering]
>"Follow the path," he says.  We're off to see the wizard...

[...]

---

From: [email-masked] (Scott Forbes)
Date: 7 Aug 92 05:09:11 GMT

"Take away the love and the anger
 And a little piece of rope holding us together
 Looking for a moment that'll never happen
 Living in the gap between past and future
 Take away the stone and the timber
 And a little piece of rope won't hold it together"
 
                                    -- "Love and Anger" (Kate Bush)
 
                * * *
 

                                                               \\
________________________________________ Exclusive Coverage   ////
____________________________________________________ of the  (____)
_________________________________ 1992 Usenet Olympic Games   \  /
Tournament Flaming                                             ||
Opening Rounds (Windsor Divison)                               ||
 
Tim Lynch, rec.arts.startrek.current__ 
                                      \________
Jeff Sicherman, r.a.startrek.fandom___/        \
                                                \________
Brad Templeton, rec.humor.funny_______          /        \
                                      \________/          \
Dave Barry, clari.feature.dave-barry__/                    \
                                                            \______
David Brin, rec.arts.sf.written_______                      /
                                      \________            /
Ralph Bakshi, rec.arts.animation______/        \          /
                                                \________/
Darkwing Duck, rec.arts.disney________          /
                                      \________/
Tiny Toon Adventures, alt.tv.tiny-toon/
 
Enterprise-D, rec.arts.startrek.tech__ 
                                      \________
Death Star, rec.arts.sf.starwars______/        \
                                                \________
Predator, rec.arts.sf.movies__________          /        \
                                      \________/          \
Alien, rec.arts.sf.movies_____________/                    \
                                                            \______
Leader Kibo, alt.religion.kibology____                      /
                                      \________            /
The Usenet Olympics Dream Team (eek!)_/        \          /
                                                \________/
James T. Kirk, rec.arts.startrek.misc_          /
                                      \________/
Jean-Luc Picard, r.a.startrek.misc____/
 

Dick Vitale:
>Hello sports fans and welcome to Babbage Gymnasium, where many of
>USENET's lingering questions are to be decided once and for all!
>Tired of endless speculation over who'd win in a battle between
>Star Trek and Star Wars?  Fed up with boring debates about Brin
>and Bakshi and who's in the right?  Stay tuned!
 
Bernard Shaw:
>Yes, these questions and many more are about to be settled here in
>one of the toughest events in the entire Usenet Olympics,
>Tournament Flaming.  These people give new meaning to the term
>"single elimination tournament," Dick.
 
Dick Vitale:
>These people give new meaning to a lot of words, Bernie.  But
>before we begin, here's a word from our sponsors:

Radio Announcer:
>We asked people "What's the hardest event in the Usenet Olympics?"
 
Woman #1:
>"Well, the Flame Jump is really difficult, because you end up with
>third-degree burns all over your body"
 
Announcer:
>Ouch.  Recovering from third-degree burns is hard.  But winning a
>free Usenet Olympics T-shirt from Supercuts is easy.
 
Man #1:
>"I think the Decathlon is the hardest, because nobody has ever
>lived past the first four events"
 
Announcer:
>Yikes.  Surviving the Usenet Olympics Decathlon is hard.  But
>winning ten free haircuts at Supercuts is easy.  Just stop by and
>ask your barber for details.
 
Woman #2:
>"These commercials always remind me of those Busch Lite ads they
>had on TV about two years ago"
 
Announcer:
>Hmmm.  Coming up with an original ad campaign is hard.  But
>getting a good haircut at Supercuts is easy.  Check your Yellow
>Pages for the store nearest you.
>
>Supercuts, an official sponsor of the U.S. men's volleyball team.

Dick Vitale:
>We're back!  You've missed about two-thirds of the action here at
>Babbage Gym, but we're just in time for one of the most exciting
>match-ups in all of Olympic sports:  Leader Kibo vs. --

[Brace yourself.]

>the Usenet Olympics Dream Team!

                       o          . ' ()
                      -+-
                       |                          o
                       |                         -+-
         o ()         / \                         | .
        -+-         Mutlu, soc.culture.turkish    | ()
         |                                       / \
         |                                     Darcy, talk.abortion
        / \
      Kent, comp.sys.amiga.advocacy            o
                                              -+-
                     o                . '      |
         ().        -+-            ()          |
             '       |                        / \
                     |           Maynard, alt.holocaust.revisionism
                    / \
              Carasso, talk.bizarre

[The gymnasium P.A. plays "Sweet Georgia Brown" as the Dream Team 
starts warming up.]
 
Dick:
>Ladies and gentlemen, the Dream Team.  Here before you is the 
>finest collection of Usenet Olympic athletes ever assembled.
 
Bernie: [perspiring slightly]
>Yes, this is one of the best Tournament Flaming teams in history,
>if not the best.  Together on the same team for the first time,
>these players are simply the finest in the world.
 
[The Dream Team continues to warm up.  Several people sitting in
the bleachers near the gymnasium floor spontaneously catch fire.]
 
Dick: [perspiring heavily]
>They're a really hot team.  Literally.
 
Bernie: [loosening collar]
>Maybe we should get out of here, Dick...
 
Dick: [smouldering]
>We're, ah, cutting away to USPN studios for an update, but we'll
>be back with more excitement soon.  Bob??

Bob Costas:
>Thanks for that exciting coverage, Dick.  We'll be back in a
>moment with more thrilling Usenet Olympics coverage, exclusively
>here on USPN.
 
Don Pardo:
>Coming up:  Holocaust revisionists against censorship advocates
>in the Bungee Tug-of-War!  Stay tuned!
 
[...]

---

From: [email-masked] (Scott Forbes)
Date: 8 Aug 92 05:27:36 GMT

"And the politicians, throwing stones
 So they kids they dance and shake their bones
 'Cause it's all too clear we're on our own
 Singing ashes, ashes, all fall down
 Ashes, ashes, all fall down"
 
                               -- "Throwing Stones" / Grateful Dead
 
                * * *
 

                                                               \\
________________________________________ Exclusive Coverage   ////
____________________________________________________ of the  (____)
_________________________________ 1992 Usenet Olympic Games   \  /
                                                               ||
Leading a Horse to Water                                       ||
Qualifying Round
 
                                          o
                                _^^.     --+-.
                              []__  '.      \ 
                             .    '.  '----__x'__--------.--.
                           .        '.       |            \  * 
                         .            \      *            |   
                      o.               \          .---.   | 
                     -+-'               '__|/__--'     '-|'
___........___         \                 / /           / / 
\',',',','/  /        / \               / /o          / /  
 \       /  /         |  \             / /--x.__     / /        
  \_____/__/                            /    \__      /            
 
Brought to you by Tipper Gore,
    the official nightmare of the 1992 Usenet Olympic Games

[Night mare.  Get it?]
 
Arthur Kent:
>Welcome back once again to USPN's exclusive coverage of the 1992
>Usenet Olympic Games.  We're coming to you live from Thompson Park
>where the last of the equestrian events is underway, the emotional
>and challenging Leading a Horse to Water competition.
 
Marv Albert:
>Our first competitors are from the news.groups team, and they've
>got quite a challenge here in the opening round...

Alok Vijayvargia:
>The outcome of the soc.culture.tamil vote was unethical; I wanted
>the group to be defeated, and it was not.  This is unethical.
 
Jawaid Bayzar:
>Are you out of your MIND?  Just because a vote doesn't turn out
>the way you wanted it to doesn't mean the vote-taker was cheating!
 
Alok:
>Your attempts to conceal the truth make it even more apparent that
>this vote has been tampered with by unethical campaigning.
 
Roger Tang:
>You are, beyond all doubt, a complete jackass, an utter moron, a--
 
Alok:
>Your deliberate attempts to coerce me into keeping silent are 
>clear signs of a conspiracy.  I am further convinced that the 
>vote-taker for this vote acted unethically.
 
Susan Chacko: [*Genuine article!*  See <susanc.713195435@keckiris>]
>This is priceless. Alok taking the high moral position on
>impropriety in newsgroup voting???
 
Alok:
>This vote has been tainted by campaigning and extortion by the
>vote-taker of soc.culture.tamil.  The SCT vote is a fraud.
 
Frank Peters:
>But the campaigning came BEFORE the CFV, not during it!  There is
>NOTHING that says the vote-taker can't speak in favor of a group
>before the CFV is issued!!
 
Alok:
>You are all in need of psychiatric help.
 
Roger:
>*I* need psychiatric help?!  You [adjective] moron!  I ought to
>[verb] [noun], [verb] [preposition] [body part] [adverb] and 
>[sexual act illegal in Georgia] [kitchen appliance] until
>you [physically impossible sexual act]!
 
Alok:
>Your threats will not intimidate me into silence.  I will root out
>this conspiracy and prevent this violation of vote-taker ethics.
 
Richard Miller:
>Alok, you're completely clueless.  I'd lend you a clue, but --  
>say, where's Peter da Silva?
 
Alok:
>If it is unethical for me to campaign as vote-taker during the
>vote on soc.culture.indian.american, than it is illegal for the
>vote-taker of soc.culture.tamil to campaign.  I demand that he
>be brought to justice.
 
Jamie Gritton:
>...but...he...didn't...do...anything...WRONG,...you...

Arthur Kent:
>We're going to have to break away for a commercial, but we'll be
>back in a few moments as the competition enters its ninth hour!

It's the Usenet Olympics Chess Set!  This handsome collection is
carefully hand-crafted from pewter, then coated with asbestos to
create a unique masterpiece.  Look at the detail on this pawn:
 
        Little specks of froth at corners of mouth!
      /
    o
   -+-  
    |  ^--Intricately detailed hand is actually flipping you off!
   /_\
  '---'
  |   |         NOTE:  Piece is shown larger than actual size
  '---'                of 0.5" tall, to enhance detail.
 
Call now and you'll receive two new pieces each month along with
a handsome chessboard made out of antimatter, complete with its own
magnetic containment field.  Pay only your credit limit.  If you're
not completely satisfied, simply return the pieces and the magnetic
containment field, and keep the antimatter as a free gift.
 
Don't miss out on this special offer!  Call today.

Don Pardo:
>Coming up:  The Moderator Toss!
 
[Stay tuned...]

---

From: [email-masked] (Scott Forbes)
Date: 8 Aug 92 06:24:12 GMT

[No, you're not hallucinating -- Part 7 was posted at the same time as
Part 6, because the AT&T "cbnews" servers are going down this weekend.
(There is no, I repeat *no* correlation between the posting of the
Usenet Olympics and the sudden collapse of more than a dozen netnews
servers.  This is purely a coincidence.  Trust me.)  Alok, Conty and I
will return to netnews on Monday; e-mail to other AT&T machines will
continue to work normally.

And now, our feature presentation...			-- SF ]


"You can get just so much from a good thing
 You can linger too long in your dreams
 Say goodbye to the oldies but goodies
 Cause the good ole days weren't always good
 And tomorrow ain't as bad as it seems..."
 
                                -- "Keeping the Faith" (Billy Joel)
 
                * * *
 

                                                               \\
__________________   ___________________ Exclusive Coverage   ////
_________________ /'\ ______________________________ of the  (____)
________________ / . \ __________ 1992 Usenet Olympic Games   \  /
The Marathon,   /     \                                        ||
conclusion     /   '   \                                       ||
              /    .    \         ._______.
             /           \        | OZ   ^|
            /      '      \       |26 mi.^|
           /       .       \      '---+---'
          /                 \         |
         /         '         \        |
        /          .          \       |
       /                       \      |
      /            '            \     |
     /             .             \
    /
   /               '       Brought to you by George H. W. Bush,
  /                .           the official wimp of the
 /                             1992 Usenet Olympic Games
/                  '
                   .                   \

Peter da Silva:
>Welcome back, "sports fans."  We're still wandering through the
>middle of nowhere on a mysterious quest -- you missed the part
>with the enchanted forest and hobbits and Castle Amber, but other
>that THAT it's been a dull trip on an endless road, and Chuq and I
>are slowly getting cancer from all these asbestos bricks.
 
Chuq:
>My friend, you have no reason for such cynicism; at least not yet.
>You have yet to reach the end of this road.
 
Peter:
>Yes, but you won't even tell me what planet this is, or whether
>I'm in Middle-Earth or Middle Ages, or what *any* of this has to
>do with making a change to the way USENET newsgroups are created.
 
Chuq:
>We are nearing the end of our journey.  Look ahead, as we climb
>this hill...
 
[As Peter and Chuq reach the crest of the hill, a building becomes
visible in the valley below and the Asbestos Road runs toward it.
Sunlight ripples off the majestic Roman columns and the beautiful 
stone architecture of--]
 
Peter:
>HEY!  Wait a minute!  That's LAWRENCE STADIUM!!!
 
[--Lawrence Stadium.  A low sonic boom echoes from the direction of
the stadium, and small fires are visible in the upper deck...]
 
Peter:  [to Chuq]
>This stupid road runs in a CIRCLE!  I thought you said it led to
>people who had the power to change the Guidelines!
 
Chuq:
>You're beginning to understand the problem.  If you walk to the
>end of this road, you will be able to change the Guidelines.
 
Peter:
>And?
 
Chuq:
>The road has no end.
 
Peter:
>Aaaaauuuugh!  Why didn't you just TELL me that, instead of letting
>me waste all this time?!  And what was all this nonsense about
>Ringwraiths and Rules and everything else?
 
Chuq:
>Without all those things, you would not have believed me.  The
>very fact that you attempt to change the Guidelines says that you
>believe it must be possible, and that mere words would not suffice
>to convince you otherwise.
 
Peter:
>But wait!  The road DOES end!  It ends HERE, where it started, at
>the stadium!
 
Chuq: [shocked]
>Impossible!  That would mean that the people who can change the
>Guidelines are... 
 
[Both men turn to look at the stadium, where the Usenet Olympics
are going full throttle...]
 
Peter:
>...are inside the stadium.  Flaming each other.
 
Chuq:
>Better the road should have no end.
 
Peter:
>There's got to be a way to convince them!  To break the One Rule
>and enforce the Guidelines, letter and spirit!  But how?
 
Chuq:
>You CAN'T be serious.  The only time the Guidelines were remotely
>enforceable was when the Backbone Cabal ran USENET, and even then
>there was argument and dissent.  You'll never, never, NEVER get a
>group of people large enough to enforce a change to the Guidelines
>without causing the net's destruction in the process.
 
Peter:
>Something has to be done!  I'm going in there.
 
Chuq:
>No!  Stop!  Peter...!
>Sh*t!
>Wait up!

[Will Peter be able to change the Guidelines?  Will USENET be saved
from destroying itself?  Will the One Rule be broken, and the net's
spirit of trust and cooperation restored?

Probably not.

...Tune in next week and every week to news.groups, though, and
watch as the *real* Usenet Olympics continue!

                                                               \\
___________________________________________________________   ////
___________________________________________________________  (____)
___________________________________________________________   \  /
                                                               ||
The 1992 Usenet Olympic Games                                  ||

Written by:				Scott Forbes

Produced by:				AT&T
    (although they may not be fully aware of this)

Stunts:  (apologies to:)
    Mike "Vidiot" Brown			Lazlo Nibble
    Gregory "Life..." Bergian		Iain Sinclair
    Alok Vijayvargia			Dani Zweig
    Brian "Hades" Hughes (not "Bryan")	Peter da Silva
    Richard Caldwell			Chip Salzenberg
    Chuq von Ruspach			Kent Paul Dolan
    Chuck Herrick			Patrick Yip
    Jay Maynard				Jose Martinez
    Tim Lynch				Jeff Sicherman
    Brad Templeton			Leader Kibo
    Jawaid Bayzar			Roger Tang
    Susan Chacko			Frank Peters
    Richard Miller			Jamie Gritton
 
    Don Pardo				Bob Costas
    Emil Jacobs				Murphy Brown
    Peter Arnett			Dick Enberg
    Katie Couric			Dick Vitale
    Bernard Shaw			Arthur Kent
    Marv Albert				Tipper Gore
 
    ESPN				CNN
    NBC					the city of Los Angeles
    Yugoslavia and/or any parts formerly thereof
 
    J.R.R. Tolkien			L. Frank Baum
    Marc Blank & Dave Lebling		Stephen Donaldson
    Monty Python			Roger Zelazny
    The entire "quest" genre of fantasy literature

Soundtrack available ("Barcelona Asbestos," featuring the single
"This Used to Be a Battleground") at nearby record stores

Transcripts of the Usenet Olympics are available for a nominal fee


"There's a city in my mind, come along and take that ride
 And it's all right, baby it's all right
 And it's very far away, but it's growing day by day
 And it's all right, baby it's all right
 Would you like to come along, you can help me sing this song
 And it's all right, baby it's all right
 They can tell you what to do, but they'll make a fool of you
 And it's all right, baby it's all right...

                                                               \\
                                                              ////
                  /'\                                        (____)
                 / . \                                        \  /
                /     \                                        ||
               /   '   \                                       ||
              /    .    \         ._______.
             /           \        |       |
            /      '      \       |       |
           /       .       \      '---+---'
          /                 \         |
         /         '         \        |
        /          .          \       |
       /                       \      |
      /            '            \     |
     /             .             \
    /                             \
   /               '               \
  /                .                \
 /                                   \
/                  '                  \
                   .                   \
We're on a road to nowhere