Subject: Re: (fwd) Metro Days of Action

From: [email-masked] (Eric Mills)
Date: 18 Oct 1996 05:26:32 GMT

WARNING:  In case the message from Mr. Moog turns out*
to be a threat, I have saved a copy for presentation
to the proper authorities, should the need arise.

---

From: [email-masked] (Walter Petelka)
Date: 21 Oct 96 08:01:46 UTC

[email-masked] (Eric Mills) wrote:

>:]WARNING:  In case the message from Mr. Moog turns out*
>:]to be a threat, I have saved a copy for presentation
>:]to the proper authorities, should the need arise.

You must have an extremely large hard drive.

But it is obvious that Mr. Moog doesn't follow your postings as
faithfully as some who seem them for what they truly are....he would
propably end of laughing so much he wouldn't have the strength to be
physically violent.

Walter Petelka
idirect.com
TORONTO, Ont..