Subject: Re: TURMEL: Why did Christ speak in parables?

From: [email-masked] (Timmy)
Date: Wed, 12 Jul 1995 15:27:53 GMT

In article <[email-masked]>, Frank Ch. Eigler <[email-masked]> wrote:
>John Turmel ([email-masked]) wrote:
>: [...]
>: >Religion is based on faith, mathematics on true science.
>:      Who says religion can't be based on true science too?
>
>I do for example.  Religion is by definition irrational,

I think what you mean to say is "super-rational".   (As in,
supernatural.)

>while science is by definition rational.  There seems to me
>to be quite a difference.
-- 
_ _ __  ___________  ____  ___  __ | "Cast all your anxiety on Him, because
_ ___   \__  _\ \  \/ \  \/ \ \/_/ |  He cares for you."  I Peter 5:7 [NIV]
  _ __  `--\_\-\_\_\_\_\_\_\_\\_\  |
     - -   `-' `-"-"-"-'-"-"-'`-'  |    U(W), you will not break me.

---

From: [email-masked] (Frank Ch. Eigler)
Date: Fri, 14 Jul 1995 11:49:47 GMT

Timmy ([email-masked]) wrote:
: >[...]  Religion is by definition irrational, [...]
: 
: I think what you mean to say is "super-rational".   (As in,
: supernatural.) 

If by `super' you mean some notion akin to `superset' then
you are wrong -- religious principles outright contradict
scientific ones.  If by `super' you mean `disconnected from'
or `above' or somesuch, then my irrational label is correct.

-- 
Frank Ch. Eigler // [email-masked]
                // [email-masked]
               // [email-masked]