Subject: A few thoughts on Fabrikant.

From: [email-masked] (kumar yelubandi)
Date: 27 Aug 92 02:18:48 GMT

I feel I must say something about this.  But first, I must 
add that I've never been a graduate student myself and don't
have the inclination to be one.  Now that the disclaimer is
attached;

	There's too much detail in Fabrikant's articles to
	suggest that they are merely the deluded workings
	of a paranoid schizophrenic/personality.  Something
	is dreadfully wrong in the engineering faculty at
	Concordia.  Facts are mortal enemies of those who
	fight the truth.  Facts are also exaggerations of those
	who claim to know the truth.  
		From the piggy-backed postings of Dov Bai, two
	things stick out.  One, Fabrikant seems to be a very capable
	and intelligent research scientist (ie. the quantity
	of publication attests to this, as well as the variety of
	different journals that have accepted his articles).
	Why then, was he refused tenure? (I'm assuming he was 
	eligible for tenure).
		Secondly, perhaps more importantly, here was a
	man crying to be heard.  I presume he sent e-mail to
	to the other 25 letters of the alphabet as well, not
	just "b" initiated addresses.  If a man was so desperate 
	to be heard, why the court injunction to silence him?
	If they were confident Fabrikant was given to frequent
	bouts of delusion (as was Bobby Fischer in his duel with
	the ruling chess congress back in '71), then isn't it 
	better to let the media expose this "paranoia"?  Unless,
	of course, there was no paranoia.  
		It's a shame that three professors (none of whom
        seem to be mentioned by Fabrikant in the articles) got caught in
	a tornado caused by what seems to be an engineering 
	faculty's irregular atmospheric condition.    

		Kumar

ps:	In the end, no matter what, Fabrikant proved to be
	what his critics charged, ie. unstable.  It will
	be interesting to see how much the engineering faculty
	is going to co-operate in any derivative investigation.
	
-- 
                                  *******************************************
   Kumar Yelubandi                 **  I don't believe in a lot           **
   (good wines > good times!)      **  of things. And I quit thinking     **
   ...in the year 2525...          **  six years ago, so...DON'T BOTHER ME!!!

---

From: [email-masked] (Stephen R. Tate)
Date: 27 Aug 92 14:41:49 GMT

>	Why then, was he refused tenure? (I'm assuming he was 

This comment represents an attitude that really gets to me.  I have
known people who believe that as long as a scientist puts out good
research, then nothing else matters.   Go back and read the messages
written by Fabrikant --- the man was abusive, arrogant, and more
than a little unstable.  Would *YOU* want to work with someone like
that on a daily basis?  I wouldn't!  As far as I'm concerned, if someone
is as big a pain as Fabrikant seems to have been, it doesn't matter
one whit how good their research was.  The scientific community can
certainly wait for another person to come along that knows how to
deal with human beings.

As far as what the department "owed" Fabrikant, I don't believe ANY
university is obligated to give tenure to such an abusive person.

>	what his critics charged, ie. unstable.

You couldn't have read his postings and not realized the man was
unstable...  I do have one question about the whole situation:
the night of the shooting, Headline News reported that Fabrikant
was reported to have brought a gun to a previous faculty meeting.
Does anyone know if that is true?  If so, why wasn't he out on his
butt long ago?

-- 
Steve Tate [email-masked] | The reason why mathematics enjoys special esteem,
Dept. of Computer Science  | above all other sciences, is that its laws are
Duke University     | absolutely certain and indisputable, while those of all
Durham, NC  27706   | other sciences are to some extent debatable. (Einstein)