Subject: The source of that announcement

From: [email-masked] (Marc Horowitz N1NZU)
Date: 18 Apr 1993 01:19:38 GMT

The message from the NIST about the clipper chip comes from the
following address:

	[email-masked] (Clipper Chip Announcement)

Just who is that, I asked myself, or rather, I asked the computer.

    % telnet csrc.ncsl.nist.gov 25
    Trying...
    Connected to csrc.ncsl.nist.gov.
    Escape character is '^]'.
    220 first.org sendmail 4.1/NIST ready at Sat, 17 Apr 93 20:42:56 EDT
    expn clipper
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250-<[email-masked]>
    250 <[email-masked]>
    quit
    221 first.org closing connection
    Connection closed.

Well, isn't that interesting.  Dorothy Denning, Mitch Kapor, Marc
Rotenberg, Ron Rivest, Jim Bidzos, and others.  The Government, RSA,
TIS, CPSR, and the EFF are all represented.  I don't suppose anybody
within any of these organizations would care to comment?  Or is this
just the White House's idea of a cruel joke on these peoples' inboxes?

		Marc
--
Marc Horowitz N1NZU <[email-masked]>				617-253-7788

---

From: [email-masked] (Bill Sommerfeld)
Date: 18 Apr 1993 03:15:36 GMT

Note also:

% telnet csmes.ncsl.nist.gov 25
Trying 129.6.54.2...
Connected to csmes.ncsl.nist.gov.
Escape character is '^]'.
220 csmes.ncsl.nist.gov sendmail 4.1/NIST(rbj/dougm) ready at Sat, 17 Apr 93 23:08:58 EDT
expn mgrsplus
250-<[email-masked]>
250-Irene Gilbert <igilbert>
250-Dennis Branstad <branstad>
250-Robert Rosenthal <rmr>
250-Gene Troy <troy>
250-<[email-masked]>
250-Dennis Steinauer <dds>
250 <[email-masked]>

telnet mail-gw.ncsl.nist.gov 25
Trying 129.6.48.199...
Connected to mail-gw.ncsl.nist.gov.
Escape character is '^]'.
220 mail-gw.ncsl.nist.gov sendmail 4.1/rbj/jck-3 ready at Sat, 17 Apr 93 23:06:50 EDT
expn csspab
250-<burrows@ecf>
250-<mcnulty@ecf>
250-Bill Colvin <colvin>
250-<[email-masked]>
250-John Kuyers <kuyers>
250-<[email-masked]>
250-<[email-masked]>
250-<[email-masked]>
250-<[email-masked]>
250-<[email-masked]>
250-<[email-masked]>
250-Eddie Zeitler <zeitler>
250-Cris Castro <castro>
250 <[email-masked]>

% telnet st1.ncsl.nist.gov 25
Trying 129.6.54.91...
Connected to st1.ncsl.nist.gov.
Escape character is '^]'.
220 st1.ncsl.nist.gov SEndMaIl 4.1/NBS-rbj.11 rEadY At Sat, 17 Apr 93 23:13:43 EDT
expn smid
250 Miles Smid <smid>
expn katzke
250 Stuart Katzke <katzke>
quit
221 st1.ncsl.nist.gov closing connection
Connection closed by foreign host.

% telnet ecf.ncsl.nist.gov 25
Trying 129.6.48.2...
Connected to ecf.ncsl.nist.gov.
Escape character is '^]'.
220 ECF.NCSL.NIST.GOV TGV/MultiNet SMTP service ready.
expn burrows
250 Burrows, James <burrows>
expn mcnulty
250 McNulty, Lynn <mcnulty>
quit
221 ECF.NCSL.NIST.GOV TGV/MultiNet SMTP service complete.

% whois -h rs.internic.net first.org
National Institute of Standards and Technology (FIRST-DOM)
   225/A216
   	 NIST
   	 GAITHERSBURG, MD 20899

   Domain Name: FIRST.ORG

   Administrative Contact:
      Wack, John P.  (JPW18)  [email-masked]
      (301) 975-3411 (FTS) 879-3411
   Technical Contact, Zone Contact:
      Hunt, Craig W.  (CWH3)  [email-masked]
      (301) 975-3827 (FTS) 879-3827

   Record last updated on 17-Dec-91.

   Domain servers in listed order:

   DOVE.NIST.GOV		129.6.16.2
   AMES.ARC.NASA.GOV		128.102.18.3

The InterNIC Registration Services Host ONLY contains Internet Information
(Networks, ASN's, Domains, and POC's).
Please use the whois server at nic.ddn.mil for MILNET Information.
--

---

From: [email-masked] (Harry Shapiro)
Date: Wed, 21 Apr 1993 23:34:07 GMT

In <[email-masked]> [email-masked] (Jurgen Botz)
writes:

>Even more interesting: the SMTP server at csrc.ncsl.nist.gov no longer
>recognizes the 'expn' and 'vrfy' commands...

>   telnet csrc.ncsl.nist.gov smtp
>   Trying 129.6.54.11...
>   220 first.org sendmail 4.1/NIST ready at Tue, 20 Apr 93 17:01:34 EDT
>   expn clipper
>   500 Command unrecognized

>Seems like sombody didn't like your snooping around, Marc.

Then it is a good thing we already have this:

The csspub mailing list: [email-masked], and address on
the clipper mailing list, seems to contain basically the members of
the NIST security board.

In addition to the names already posted, their true names are as
follows:

burrows@ecf = James Burrows a director of NIST's National Computer
Systems Laboratory

mcnulty@ecf = F. Lynn McNulty an associate director for computer
security at the National Institute of Standards and Technology's
Computer Systems Laboratory

[email-masked] = Gaetano Gangemi is director of the
secure systems program at Wang Laboratories Inc. He wrote: Computer
Security Basics by Deborah Russell and G. T.  Gangemi, Sr. -1991,
O'Reilly and Associates

[email-masked] = Sandra Lambert is vice-president of
information security at Citibank, N.A.

[email-masked] = Lipner is Mitre Corp.'s director of information
systems.

[email-masked] = Patrick Gallagher, director of the
National Security Agency's National Computer Security Center and a
security board member

[email-masked] = Stephen Walker a computer security expert and
president of Trusted Information Systems, Inc. in Glenwood, Md

[email-masked] = Willis H.  Ware a the Rand Corp.  executive who
chairs the security board.

[email-masked] = William Whitehurst is a security board
member and director of IBM Corp.'s data security programs.

-- 
Harry Shapiro  				      [email-masked]
List Administrator of the Extropy Institute Mailing List
Private Communication for the Extropian Community since 1991

-- 
Harry Shapiro  				      [email-masked]
List Administrator of the Extropy Institute Mailing List
Private Communication for the Extropian Community since 1991